Jump to content

Recommended Posts

Just recently got an old win7 (also upgraded to Win10) laptop back up and running and after getting back some of the missing dll files, I'm now missing a new file that's not allowing me to play. Specifically the, GlobalShaderCache-PCD3D SM4.bin file. Anyone come across this and know how to regen/repair this file?

Share this post


Link to post
Share on other sites

Found a potential fix for this issue but I'm sketchy about trying it out. Would love a response from @GunMedia_Ben, @JPops about this to see if it's a legit way of fixing this issue. I'd rather not download an unfamiliar file to fix something like this.

 

Share this post


Link to post
Share on other sites

Best way is probably to directly send them an email, at f13game@fearthegun.com

There's also the Twitter support, @F13GameSupport, but the email might be quicker and won't limit you to 140 characters.

  • Like 1

Share this post


Link to post
Share on other sites

I found a link that works and it's not the above one, but now I have an error message that says, "DX11 feature level 10.0 is required to run the engine." The list goes on.

Edit: Weird. Just ran a dxdiag and it's showing that I have DX12 installed.

 

Share this post


Link to post
Share on other sites

I think this is as far as it goes for this lap top. It's got an intel hd graphics 3000 and from what I was able to find out, there aren't any driver updates for it. Ah well. That's too bad.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...