Jump to content
Beastkiller0468

My mics not working on the Xbox one one anybody help

Recommended Posts

I tried taking off my Xbox wired controller to my Xbox and it didn’t work and I tried Restarting my Xbox and the game still doesn’t work every game I play besides this one works good any body know how to fix this ?

Share this post


Link to post
Share on other sites

Is it related to this game or your system?  Double check the headset volume settings on your Xbone and the other possibility is that the wires on your headset are crapping out.  Gently twist or otherwise manipulate the actual cord and see if you hear static or whatever.  My Xbone headset literally quit working after ten hours of use and that was what happened.  

Also, one of my friends said that during some matches last night it seemed that no one’s mic was working (the whole lobby). I am not sure how he would necessarily know that but maybe you are experiencing something similar?  Good luck. 

Share this post


Link to post
Share on other sites
1 hour ago, Beastkiller0468 said:

I tried taking off my Xbox wired controller to my Xbox and it didn’t work and I tried Restarting my Xbox and the game still doesn’t work every game I play besides this one works good any body know how to fix this ?

Try disabling quick boot and then restart console. Sometimes the Xbox quick start up interferes with communications. I've had more than a few mic issues with this game. You can also try removing batteries or battery pack from controller so Controller resets.

Share this post


Link to post
Share on other sites

I had this same problem the other day when turning off one controller and another one on due to a battery dying. I tried logging out of my profile and then back in on the other controller; nothing. 

I ended up hard reseting and logging in again after changing the batteries. 

Share this post


Link to post
Share on other sites

I tried all of this Idk know what you mean buy quick reboot but everything else i tried and tried to reinstall the game nothing helped I don’t know what to do but thank you for helping 

Share this post


Link to post
Share on other sites

Usually if you go into settings tab then audio all you have to do is turn the volume down then back up. Your headset must be plugged in for this. If this does not work for you then unpair your controller and pair it again. Hope this helps. 

Share this post


Link to post
Share on other sites
5 hours ago, Beastkiller0468 said:

I tried all of this Idk know what you mean buy quick reboot but everything else i tried and tried to reinstall the game nothing helped I don’t know what to do but thank you for helping 

go to Settings, then Power & startup. Under Power Options, highlight the Power mode, then press the "A" button on the controller to toggle between instant-on and energy-saving.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...