Jump to content

Recommended Posts

So I had fixed this just yesterday by going onto my BIOS and removing the default CPU overclock, the game ran just fine for the first time... until this patch settled in. Not only it came back, it's worse than ever, I haven't been able to finish a single game.

Share this post


Link to post
Share on other sites

If you are on an Intel processor, did you tried to disable Hyper Threading in bios ? 
Hyper Threading is known for making game crash... stupid Intel technology.

Share this post


Link to post
Share on other sites
4 hours ago, Shelly Finkelstein said:

If you are on an Intel processor, did you tried to disable Hyper Threading in bios ? 
Hyper Threading is known for making game crash... stupid Intel technology.

Heya, I haven't tried it yet but I will do so right now, thanks for the tip and I'll let you know the results!

Well apparently my processor came out right before HyperThreading was released so it doesn't support it, however I did disable "Intel Virtualization" which is also known for being tricky, lets see how it goes.

Share this post


Link to post
Share on other sites

×
×
  • Create New...