Jump to content
vinno

[Crash][PC]Error at launch, 'online session interface missing'

Recommended Posts

When I boot up my game I get this error:

'Fatal error:

[File:F:\Preforce2\SummerCamp\SummerCamp\Source\ILLGameFramework\Private\ILLGameinstance.ccp] [Line:64]

Online session interface missin, please make sure steam is running!'

This started happening after the june 16th patch for PC Steam

This happens both in windowed and full screenmode, 

I already reinstalled the game and restarted steam(I made sure I was online on steam) and my pc multiple times.

I included the CrashContext.runtime-xml and UE4Minidump.dmp

here is a screenshot of the error that occurse during launch Screenshot

 

 

 

 

Share this post


Link to post
Share on other sites

Any update on this one? I am having the same problem and making no progress in resolving it. Just started for me yesterday

Share this post


Link to post
Share on other sites

Have just purchased the game on steam and finished installing, Having this problem from first attempted launch, i cannot get past the intro video before the crash.

 

really wanting to play.

Share this post


Link to post
Share on other sites

After trying a lot of things I just got it working again.

I am not sure if this is the divinity solution but for me stopping running the game as administrator was the last thing before it started working again.

(I had the steam launch options set as: -windowed)

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Vinno,

 

I can now get to the main menu, unsure why this works, will try it out and see if it fixes the issue.

 

thanks again

  • Like 1

Share this post


Link to post
Share on other sites

I'm having this same issue, nothing I do fixes it.  Tried reinstalling, tried manually deleting everything and reinstalling, installed the UE4 Prereqs executable, nothing is solving my issue.

Share this post


Link to post
Share on other sites

I'm starting to have this problem now as well.  Usually happens after the game crashes for the lobby.  Can't seem to get back on after.  Have to shut everything down. What causes this?

Share this post


Link to post
Share on other sites

thanks vinno i had this problem after the june 16th update

 

1.  go to " C:\Program Files (x86)\Steam\steamapps\common\F13Game\SummerCamp\Binaries\Win64 "

2. right click " summer camp.exe " and click properties then click on the compatibility tab

3. the box next to this  sentence " Run this program as an administrator " should be unchecked

4. click apply and then click ok

5. now go to " C:\Program Files (x86)\Steam\steamapps\common\F13Game " and do the same thing for " EAC_Launcher.exe "

 

Share this post


Link to post
Share on other sites

So for me, this was a permissions issue. I went into my "F:" which was my system reserved partition security settings and added "Full Control" to the "Users" group for the drive. I then launched the game without issue. Closed the game and removed the "Full Control" and "Modify" permissions from the "Users" group and launched again successfully. 

This did work for me..and may work for you. However, I DO NOT RECOMMEND doing this and assume no responsibility for any damage incurred by making this temporary change. 

Share this post


Link to post
Share on other sites

Posting here as well for the same problem.  Other peoples solutions have not worked for me.

Share this post


Link to post
Share on other sites

After

18 hours ago, smokey xp said:

thanks vinno i had this problem after the june 16th update

 

1.  go to " C:\Program Files (x86)\Steam\steamapps\common\F13Game\SummerCamp\Binaries\Win64 "

2. right click " summer camp.exe " and click properties then click on the compatibility tab

3. the box next to this  sentence " Run this program as an administrator " should be unchecked

4. click apply and then click ok

5. now go to " C:\Program Files (x86)\Steam\steamapps\common\F13Game " and do the same thing for " EAC_Launcher.exe "

 

This worked for me, but additionally, I set my steam itself as "Run as Administrator", and also had my shortcut say -windowed at the end of the file location in the properties settings. 

I also noticed I had -tcp at the end of my files location  I removed this too. 

Everything worked after that.

(I am running Windows 7)

Share this post


Link to post
Share on other sites

None of these fixes worked for me. Waiting a solution to start playing the game again.

EDIT: Found a solution! All you need to do is go to the Steam folder and delete the archive clientregistry.blob. Log out the Steam and log in again and the problem should be fixed.

Edited by PauloFreeman
Found a solution

Share this post


Link to post
Share on other sites

×
×
  • Create New...