Jump to content

Recommended Posts

Todays crashes so far:

 

Normal GPU settings - Fullscreen
09:42 - Packanack - Opening door
10:04 - Packanack - Spectating

Overclock

10:14 - Higgins - Running 

Normal GPU With +5 Power

10:29 - Packanack - Opening window

Changed back to default GPU settings

- Played 2 games -

11:16 - ?? - Sprinting

- Played 1 Game -

12:09 - ?? - Crouched

12:44 - Lake - Spectating

12:53 - Packanack - Opening window

13:06 - Same match as above, I rejoined to spectate the end of my friends game

- Played 1 game -

13:57 - ?? - Walking as jason

Servers then down for scheduled maintenance. 

Servers back up

17:32 - ?? - Spectating

- Played 1 Game -

18:36 - ?? - Jogging away from jason

 

Share this post


Link to post
Share on other sites

I'm having the same issue. It happens in the very beginning of every first game I play after booting up my PC and when I restart the game it usually happens in the first 3 games, at least that's the most I could play in a row right now (note: my spare time is rather limited and I couldn't have played a lot of matches in a row anyway, but on that time the game went to a black screen and back to desktop without any error message).

I'm running on:

Win7 64bit

i5 3570k (undervolted & stable)

HD7970 (also undervolted and furmark stable)

Crimson 17.5.2

 

Some people are calling for penalties for people leaving the matches early, which makes one shake his head if you're leaving matches without any responsibility for that. For example I remember finding the car keys for the first time and when I held E to pick them up *bam* game crash.

I also had "funny" bugs like the police timer running out, then the sirens could be heard for a second, but no police appeared at all. Of course Jason then killed me and the other remaining player. When I was playing Jason the last time, I killed 5 people and the other ones had already left by then, but the game continued an the dead players left, too, until the timer ran out (with me as Jason being all alone in the match for the last >5 minutes with nothing I could do). When the match timer finally ran out, the game just quit to desktop without any error message.

I really like the game (when it works) and I backed it on kickstarter because I was hoping I would do so, but there are still a lot of bugs to iron out that are ruining a great deal of fun. I hope it will get a lot less buggy in the next weeks.

Share this post


Link to post
Share on other sites
10 minutes ago, always angry said:

I'm having the same issue. It happens in the very beginning of every first game I play after booting up my PC and when I restart the game it usually happens in the first 3 games, at least that's the most I could play in a row right now (note: my spare time is rather limited and I couldn't have played a lot of matches in a row anyway, but on that time the game went to a black screen and back to desktop without any error message).

I'm running on:

Win7 64bit

i5 3570k (undervolted & stable)

HD7970 (also undervolted and furmark stable)

Crimson 17.5.2

 

Some people are calling for penalties for people leaving the matches early, which makes one shake his head if you're leaving matches without any responsibility for that. For example I remember finding the car keys for the first time and when I held E to pick them up *bam* game crash.

I also had "funny" bugs like the police timer running out, then the sirens could be heard for a second, but no police appeared at all. Of course Jason then killed me and the other remaining player. When I was playing Jason the last time, I killed 5 people and the other ones had already left by then, but the game continued an the dead players left, too, until the timer ran out (with me as Jason being all alone in the match for the last >5 minutes with nothing I could do). When the match timer finally ran out, the game just quit to desktop without any error message.

I really like the game (when it works) and I backed it on kickstarter because I was hoping I would do so, but there are still a lot of bugs to iron out that are ruining a great deal of fun. I hope it will get a lot less buggy in the next weeks.

Occasionally I will get the crash to desktop without the error message as well, but yesterday I actually let it sit like that for a long time with the music playing and eventually an error message did come up (only it had "RESET" at the end of it instead of "HUNG"). I've seen the matches last longer than they should as well; once I died as the last person but Jason still had to wait for the timer to run out because the game seemed to think someone else was still alive. 

 

Now, to everyone -- I've seen that another game has issues with AMD called Little Nightmares, and it seems some people were able to play by lowering the resolution to 1600x900 and playing in windowed mode. 

Another potential fix for some AMD issues is apparently rolling back from the current Amd Crimson to AMD catalyst 15.11.1 (I hope I said that correctly). I am not an expert on any of these thing but I did want to throw out some potential things to try in case anyone feels up to it when the servers are back

Share this post


Link to post
Share on other sites
1 minute ago, chris99x said:

Occasionally I will get the crash to desktop without the error message as well, but yesterday I actually let it sit like that for a long time with the music playing and eventually an error message did come up (only it had "RESET" at the end of it instead of "HUNG"). I've seen the matches last longer than they should as well; once I died as the last person but Jason still had to wait for the timer to run out because the game seemed to think someone else was still alive. 

 

Now, to everyone -- I've seen that another game has issues with AMD called Little Nightmares, and it seems some people were able to play by lowering the resolution to 1600x900 and playing in windowed mode. 

Another potential fix for some AMD issues is apparently rolling back from the current Amd Crimson to AMD catalyst 15.11.1 (I hope I said that correctly). I am not an expert on any of these thing but I did want to throw out some potential things to try in case anyone feels up to it when the servers are back

There are a number of games that have the issue, the thing is though it's something the devs have to fix so the threads you find generally end with a dev saying it's being fixed etc and nothing more to see as it's not something our end. I've linked a thread earlier to a post on the new Battlegrounds game where someone had the issue, dev has posted they are aware what it is and it's being worked on (or something to that effect)

The thing is with stuff like this you'll find the odd person saying "I did X and it worked" which works for a very small minority but not others.

I'm all out of ideas, I tried resolution changes but I will give other resolutions a try and see if that improves anything.

Downgrading Crimson is something I attempted to do but can't seem to find older versions for the r9 200 series.

Share this post


Link to post
Share on other sites
8 minutes ago, chris99x said:

 Hmm, trying not to get too optimistic but I'm on match #5 of 1600x900 windowed with no crash. 

Don't have that resolution option, nice that you've managed to play, managed to play one game since the servers have come back up and the devs are still ignoring this.

 

Share this post


Link to post
Share on other sites
19 minutes ago, Lv1 Magikarp said:

Don't have that resolution option, nice that you've managed to play, managed to play one game since the servers have come back up and the devs are still ignoring this.

 

Yeah that is crap. Made it through 7 matches total, 1 as Jason, no crash. If it's a legit workaround then great, maybe this will work for others, but it's still unacceptable as I really hate windowed mode to begin with and we should be able to play in full resolution. But if it is the problem, maybe it will give the devs somewhere to start.

 

Share this post


Link to post
Share on other sites
1 minute ago, chris99x said:

Yeah that is crap. Made it through 7 matches total, 1 as Jason, no crash. If it's a legit workaround then great, maybe this will work for others, but it's still unacceptable as I really hate windowed mode to begin with and we should be able to play in full resolution. But if it is the problem, maybe it will give the devs somewhere to start.

 

They're clearly underestimating how powerful word of mouth is, I'm beyond pissed off at this rate, devs were active on this forum earlier and have blatantly ignored it, we're not asking for much, just a fucking response to this issue and they're not even bothered to do the bare minimum. I've tweeted devs and their FF13 twitter account only to be ignored whilst they tweet replies back to questions that have been answered 50 times or to post stupid fucking memes.

 

Share this post


Link to post
Share on other sites

Well i just lowered resolution to 1600x900 and after 3 games no crash at all. Maybe its just luck but before that change my lucky number of games without crash was 2. Going to write here after i play 10+ gamesto report if its still working.

Share this post


Link to post
Share on other sites
6 minutes ago, GunMedia_Ben said:

Have forwarded this over to IllFonic. Going to see what's up. 

Thank you, look forward to hearing back.

Share this post


Link to post
Share on other sites
1 hour ago, Akbashnak said:

Ok i thought problem is over with 1600x900 resolution but game just crashed with same error :(

yep, same! Was working for a while but now I got the same crash again.

3 hours ago, GunMedia_Ben said:

Have forwarded this over to IllFonic. Going to see what's up. 

thank you!

Share this post


Link to post
Share on other sites
8 hours ago, Akbashnak said:

Ok i thought problem is over with 1600x900 resolution but game just crashed with same error :(

Just wondering, has it let you play more games between crashes at all?

Share this post


Link to post
Share on other sites

I lowered my resolution and I haven't experienced any crashes in like 4 games, which is quite a long time. Will keep you posted if I do crash. Windowed mode doesn't matter.

Edit: I crashed finally after like 7+ matches, way more than usual.

 

Share this post


Link to post
Share on other sites

I've tried lower resolutions, switched to my second monitor which is larger to use 1600x900, got a game in then crashed, just got another game in.

Honestly don't think anything we change matters, the crash is that random it sometimes just feels like it's fixed.

Hopefully a dev will respond soon.

Share this post


Link to post
Share on other sites

I registered to add my name to the list of people who are experiencing this crash.  Radeon R9 380 here.

On rare occasions I'll have the 0x887a00error, but most of the time it's the 0x887A006 error.

BTW, I don't think we're being ignored, but they are likely working on the bigger issues.  As things calm down I'm sure they will address it.  Now if the issue persists and they start working on DLC instead of game breaking bugs, then we can start crying.

Share this post


Link to post
Share on other sites

Same Error: 0x887A0006

Seems to happen randomly, can go for hours with no problems then have three games in a row with it. Happens most of the time when im jason, sometimes when i use shift or morph I get a second of stutter then the crash. When a councelor (or watching one) it more happens near the exit fog when the police arrive.

Also had the same trouble with Little Nightmares and had to do the 1600x900 fix.

Tried deleting the EasyAntiCheat files and re-downloading, running UE4PrereqSetup_x64 and changing my settings and each time it seems to work for a little while then the problems come back.

Also a Radeon R9 380 with latest drivers

Share this post


Link to post
Share on other sites
9 hours ago, Lv1 Magikarp said:

I've tried lower resolutions, switched to my second monitor which is larger to use 1600x900, got a game in then crashed, just got another game in.

Honestly don't think anything we change matters, the crash is that random it sometimes just feels like it's fixed.

Hopefully a dev will respond soon.

It's tough because I did get 7 or 8 matches in yesterday with no crash. But of course last night the game crashed on the second match of a single session. So it feels like it helps but in actuality I dont think it does. It feels random, like you said.

For a while I thought it happened more when Jason was around. But lately it has happened when I was talking with another player or trying to install the phone fuse. It hasn't happened to me at all in the 4 games I've played as Jason. Random random random. 

Share this post


Link to post
Share on other sites

Someone on steam forums wrote this "Had the same Issue, this fixed it for me;

Look in the folder you installed teh game to

D:\Program Files (x86)\Steam\steamapps\common\F13Game\Engine\Extras\Redist\en-us and there you will find "UE4PrereqSetup_x64.exe"

Righ-click on "UE4PrereqSetup_x64.exe" > Run as Administrator > Yes > Install it

Reboot your PC" 

Anyone tried this?

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, chris99x said:

It's tough because I did get 7 or 8 matches in yesterday with no crash. But of course last night the game crashed on the second match of a single session. So it feels like it helps but in actuality I dont think it does. It feels random, like you said.

For a while I thought it happened more when Jason was around. But lately it has happened when I was talking with another player or trying to install the phone fuse. It hasn't happened to me at all in the 4 games I've played as Jason. Random random random. 

Yeah that's why I started keeping a log to see if there was any common ground but there isn't, bored of trying now, between the crashes and getting shoved in games with Russians and Chinese it's just not fun anymore.

Someone on steam forums wrote this "Had the same Issue, this fixed it for me;

Look in the folder you installed teh game to

D:\Program Files (x86)\Steam\steamapps\common\F13Game\Engine\Extras\Redist\en-us and there you will find "UE4PrereqSetup_x64.exe"

Righ-click on "UE4PrereqSetup_x64.exe" > Run as Administrator > Yes > Install it

Reboot your PC" 

Anyone tried this?

First thing I tried, didn't do anything.

Share this post


Link to post
Share on other sites
7 hours ago, Akbashnak said:

Someone on steam forums wrote this "Had the same Issue, this fixed it for me;

Look in the folder you installed teh game to

D:\Program Files (x86)\Steam\steamapps\common\F13Game\Engine\Extras\Redist\en-us and there you will find "UE4PrereqSetup_x64.exe"

Righ-click on "UE4PrereqSetup_x64.exe" > Run as Administrator > Yes > Install it

Reboot your PC" 

Anyone tried this?

I tried this, and managed to go through a 5-match session (including messing around with my customizations between matches) without crashing.  I'll test for longer before I make a call on it though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...