Jump to content
UbaidA

help me i keep getting ue4 summercamp error

Recommended Posts

this is the error im getting i have attached a file with the image this used to work on my other machine but on this machine it is having trouble

F13 ERROR.PNG

Share this post


Link to post
Share on other sites
26 minutes ago, UbaidA said:

this is the error im getting i have attached a file with the image this used to work on my other machine but on this machine it is having trouble

F13 ERROR.PNG

Reach out to Jasonkillsbugs.com /support they should be able to help you.

Share this post


Link to post
Share on other sites

i have but its been 3 hours how long do you think it takes for them to respond?? because i really want to play this

 

Share this post


Link to post
Share on other sites
2 hours ago, UbaidA said:

i have but its been 3 hours how long do you think it takes for them to respond?? because i really want to play this

 

Not sure.

@mattshotcha any words of wisdom you can provide?

Share this post


Link to post
Share on other sites

btw my specs are 500 w psu 12 gb of corsair vengeance lpx ram gtx 1060 3gb and an intel pentium g4560

Share this post


Link to post
Share on other sites

Hey! I checked in with the support team and they will be getting back to you. This will require some troubleshooting, etc. and they are the best equipped to walk you through that.

And yes, our support is still turning tickets around. Virus outbreak or not. So hang tight, and they'll get back to you today for sure.

Share this post


Link to post
Share on other sites
16 minutes ago, mattshotcha said:

Hey! I checked in with the support team and they will be getting back to you. This will require some troubleshooting, etc. and they are the best equipped to walk you through that.

And yes, our support is still turning tickets around. Virus outbreak or not. So hang tight, and they'll get back to you today for sure.

thank you:) , i would also like to add in steam i verify the  integrity of the game files and it says 1 file is missing and so it reacquires the file but the thing is in the downloads area it says it is 0 bytes and so i have verified the integrity of the game and the same file comes up and it says the download is complete but then i verify it again and the same thing happens so???

Share this post


Link to post
Share on other sites
1 hour ago, UbaidA said:

thank you:) , i would also like to add in steam i verify the  integrity of the game files and it says 1 file is missing and so it reacquires the file but the thing is in the downloads area it says it is 0 bytes and so i have verified the integrity of the game and the same file comes up and it says the download is complete but then i verify it again and the same thing happens so???

The support team will walk you through the problem asap bud.
 

Matt is our community leader he won’t be able to work out the trouble shooting issues like the support team will.

be patient you will be running for your life or swinging a machete really soon 😊

 

Share this post


Link to post
Share on other sites
5 minutes ago, OCT 31 1978 said:

The support team will walk you through the problem asap bud.
 

Matt is our community leader he won’t be able to work out the trouble shooting issues like the support team will.

be patient you will be running for your life or swinging a machete really soon 😊

 

thank you :) i have received a messages back from the jasonkillsbugs people and they are definitely helping me out i will post the ways to fix it when we find out thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...