Jump to content

Recommended Posts

On steam, go to game preferences and check for files. there will be found 1 corrupt file which will download again. fine and will work again.

  • Thanks 1

Share this post


Link to post
Share on other sites

I feel for all of you Steam players. I hope it gets fixed.

Share this post


Link to post
Share on other sites
7 hours ago, prodigy said:

On steam, go to game preferences and check for files. there will be found 1 corrupt file which will download again. fine and will work again.

The one file that has failed to validate issue has been around since launch. I have, in fact, done this several times, yet continue to have this issue. There must be some other force at work here. Or my file is continually corrupting by itself between play sessions. 

Share this post


Link to post
Share on other sites

Yeah, this keeps happening to me. I have to quit the game and restart it multiple times before it finally connects. Getting into a lobby is damned near impossible, as well. It can take 20-30 minutes before getting into a game (which will probably not have a full set of players). 

Share this post


Link to post
Share on other sites
8 hours ago, prodigy said:

On steam, go to game preferences and check for files. there will be found 1 corrupt file which will download again. fine and will work again.

This made no difference.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, phaserbrain said:

It can take 20-30 minutes before getting into a game (which will probably not have a full set of players). 

Yup. Finally able to get in today but then this, 20-30 minute searches for lobbies with 5 players. Match starts and 1 or 2 quit. Think it's time to shelve this for a while.

Share this post


Link to post
Share on other sites

The support told me that it had to be my internet while half of the players have this problem. Is it done on purpose to stop playing and buy their next game?

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, Mayday said:

The support told me that it had to be my internet while half of the players have this problem. Is it done on purpose to stop playing and buy their next game?

Joke's on them, then; I have no intention of buying their next game. 

Share this post


Link to post
Share on other sites

What next game? That PS4 exclusive Predator game? Yawn.

Share this post


Link to post
Share on other sites
24 minutes ago, tyrant666 said:

Layers Of Fear 2 is the priority now.

F13 is low priority.

Lord i hope not Since friday the 13th the game put them on the map to begin with it is there baby so they say.

Share this post


Link to post
Share on other sites
12 hours ago, tyrant666 said:

Layers Of Fear 2 is the priority now.

F13 is low priority.

A completely different team is working on LoF2 from what I understand.

Share this post


Link to post
Share on other sites
7 hours ago, Survival said:

A completely different team is working on LoF2 from what I understand.

The developers yes, but the same Gun team is still on the publishing/marketing side. LOF2 looks amazing though. The first one was really good too.

As far as the Steam database error, its still happening for me too. Restarting the game multiple times will get you in eventually but odds of finding a lobby to play in are like a million to 1. Took me about an hour to finally get in a game last night between restarts and lobby waiting. I can only think there is an issue with some of the servers in load which are available but not accepting connections, or they have shutdown servers in my location and the closest server is now super far away so having issues connecting. Either way its not good, and hope can be resolved.

Share this post


Link to post
Share on other sites
8 minutes ago, tyrant666 said:

Just wait until they introduce cross platform in 2020...

do you think they'll do it?  this is my dream

Share this post


Link to post
Share on other sites
1 hour ago, badassgixxer05 said:

The developers yes, but the same Gun team is still on the publishing/marketing side. LOF2 looks amazing though. The first one was really good too.

Playing it right now. It is pretty good if a little bit repetetive and by the numbers. If you liked the first one, I think the second one is better.

Share this post


Link to post
Share on other sites

For those who have problems to connect try this (it works for me):

- Library
- Tools
- Right click on Steamworks Common Redistribuables
- Properties
- Steam input parameter
- Activate
- Check the integrity of the cache
- Play
SAY ME IF IT WORKS

Share this post


Link to post
Share on other sites
6 hours ago, Mayday said:

For those who have problems to connect try this (it works for me):

- Library
- Tools
- Right click on Steamworks Common Redistribuables
- Properties
- Steam input parameter
- Activate
- Check the integrity of the cache
- Play
SAY ME IF IT WORKS

Nope 😕

Share this post


Link to post
Share on other sites
7 hours ago, Sir Jack said:

Nope 😕

But why should we validate this file indefinitely? There has been a Steamwork update and since then we have these connection issues. With my manipulation I connect better but finding a lobby is difficult.

Share this post


Link to post
Share on other sites

Last night I got in on first try. A few days back it took me like 5 or 6 tries, then long ass wait to find a lobby. It seems at random which leads me to believe not all of the servers in load are having issue just some. But I don't know what the backend looks like. Something def needs to be reset though to allow for incoming connections on the servers having issue.

Share this post


Link to post
Share on other sites

I have not been able to log in since yesterday afternoon. I tried for 30 minutes last night, and another 15 this morning. Nothing. Multiple retries. Multiple quit and re-launch. I've even gone offline and tried to log in that way. All to no avail. 

This is ridiculous. I just re-installed this game last week; I've been away from it since about this time last year. It seems even more unplayable now than ever. Literally unplayable, since I can't seem to get a GD connection. 

EDIT: Finally got in after one last re-start. Connected on the second retry. Finally.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...