Jump to content

Recommended Posts

There is a bug on higgins haven where as interaction with repairing the telephone box isnt working and stalls out the second you try. Noted there was a well placed tree also but is a dynamic so wouldnt think thats it.

Share this post


Link to post
Share on other sites

It could be the tree next to it. On Higgins small there are annoying trees next to the phone boxes at the house and the barn that can cause problems.

I have noticed issues with trying to reset the QTE since the last patch. Like it taking a few seconds to restart and not registering correctly. It could have been server or latency issues though. I have only played for about 6 hours (all today) since patch. 

Other than that I think we would need video evidence of what you are referring to

Share this post


Link to post
Share on other sites
17 hours ago, TheHansonGoons said:

It could be the tree next to it. On Higgins small there are annoying trees next to the phone boxes at the house and the barn that can cause problems.

I have noticed issues with trying to reset the QTE since the last patch. Like it taking a few seconds to restart and not registering correctly. It could have been server or latency issues though. I have only played for about 6 hours (all today) since patch. 

Other than that I think we would need video evidence of what you are referring to

That damn tree always gets in my way at Higgins !! 

I reported it last year and guess what it’s still here!!!

  • Like 1

Share this post


Link to post
Share on other sites

I just keep moving around slightly and spamming the start skills check and eventually it will allow you to put in fuse. Just a pain in the ass, especially if you are in a hurry and Jason is around the corner..

Share this post


Link to post
Share on other sites
14 hours ago, OCT 31 1978 said:

That damn tree always gets in my way at Higgins !! 

I reported it last year and guess what it’s still here!!!

Well duuuh. you need a permit to cut down a tree....that takes a long time.

  • Haha 1

Share this post


Link to post
Share on other sites
22 hours ago, badassgixxer05 said:

I just keep moving around slightly and spamming the start skills check and eventually it will allow you to put in fuse. Just a pain in the ass, especially if you are in a hurry and Jason is around the corner..

I died too...

Share this post


Link to post
Share on other sites
On 9/16/2018 at 9:32 PM, TheHansonGoons said:

It could be the tree next to it. On Higgins small there are annoying trees next to the phone boxes at the house and the barn that can cause problems.

I have noticed issues with trying to reset the QTE since the last patch. Like it taking a few seconds to restart and not registering correctly. It could have been server or latency issues though. I have only played for about 6 hours (all today) since patch. 

Other than that I think we would need video evidence of what you are referring to

No your just going to keep seeing people say things on it until they feel like having "proof"...going to either fix it now or later anyway so you pick when.

Share this post


Link to post
Share on other sites
On 9/18/2018 at 8:17 PM, XxTruuDaGxX said:

I died too...

Thats what oyu get for hugging the fuse box!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...