Jump to content
Sign in to follow this  
thrawn3054

Trouble launching a game.

Recommended Posts

Is anyone else having trouble launching a game on PS4. I can't even launch a private match. It says to verify my internet connection. But it was fine early and I can login to the main menu. 

Share this post


Link to post
Share on other sites
4 minutes ago, OldGamer said:

I just played some SPC and 3 rounds (bots) no problem. Seemed to load just fine.

I mean for online matchs.

Share this post


Link to post
Share on other sites
29 minutes ago, Slasher_Clone said:

Me too, it sucks. Are you on PS4? 

Yup. I got a couple of games in, lost connection at the beginning of the third, and haven't been able to get a game.

Share this post


Link to post
Share on other sites

Its running again....

Had same problem....no connection, verify internet.  My net is fine; was able to go online in other games, tried F13 just now and its put me in a game lobby

 

Share this post


Link to post
Share on other sites
32 minutes ago, thrawn3054 said:

Yup. I got a couple of games in, lost connection at the beginning of the third, and haven't been able to get a game.

Thanks for getting back, I forgot to tag it earlier. I’m getting in lobbies but every match ends early. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×