Jump to content
MaxRenn82

Has anyone else's Savini Jason gone missing overnight on XB1?

Recommended Posts

He was there when I was playing last night and now he's gone... Not in the selection menu anymore.  Just wondering if it's just me or a sudden issue for anyone else.

Share this post


Link to post
Share on other sites

Yeah, and he was there just last night.  Tried uninstalling and reinstalling... Nothing yet... Just weird... ?

 

I just got the pickaxe kill pack... I wonder if some wires got crossed when I downloaded that...

Share this post


Link to post
Share on other sites
Just now, MaxRenn82 said:

I just got the pickaxe kill pack... I wonder if some wires got crossed when I downloaded that...

I downloaded the pack too and still have him. It must just be your Xbox.

Share this post


Link to post
Share on other sites

Yeah... Think a game reinstall would do it?  Don't want to lose all my badges and progress though! ?

 

Did you use the kill pack in qp yet outta curiousity?

 

Just thinking maybe the weapon swapping or something maybe caused it.  It disappeared last night while I was playing, but just thought whatever it'll be back tomorrow... 

Share this post


Link to post
Share on other sites

Yeah, and my friend who got the lucky July storefront release still has his.  Just had him check.  So it has to be a problem with my installation or something. 

Share this post


Link to post
Share on other sites

@MaxRenn82

How did originally download the Savini Jason dlc?

Are you gamesharing with a friend to get access to it?

Downloaded from another person's account through an ebay transaction?

Get it while it was temporarily free on Xbox?

Donated to support the development of the game, backer?

 

Do you have an OPEN NAT, MODERATE NAT, OR STRICT NAT type?

All firewalls turned off on your router?

Do you ever get the database login error?

Wired connection or wireless?

 

Possible solutions:

1. Unplug your modem/router, Xbox, TV.

2. Wait 5 minutes. Plug everything back in and wait another 5 minutes.

3. Turn on your console or PC after you modem/router is back online.

4. Check to see if you have the dlc installed and can select Savini Jason.

5. If you can't pick him delete the game and all dlc.

6. Install the game and only the Savini Jason dlc. Test to see if he is working in game without other dlc installed.

7. If it's working download and test each dlc one at a time with Savini Jason to see if they cause issues with SJ.

 

Share this post


Link to post
Share on other sites
1 hour ago, TiffanyxAJ said:

I downloaded the pack too and still have him. It must just be your Xbox.

Same here. I have the pickax (and the new kills) equipped to him and nothing has happened to my Savini Jason. 

Share this post


Link to post
Share on other sites

I purchased the new part 2 kill pack and Savini Jason is working for me. Xbox One.

Share this post


Link to post
Share on other sites

Well since Max seems to be avoiding answering the question multiple people have asked “did you back the game”

So it’s probably something like this 

https://www.ebay.com/itm/Tom-Savini-Jason-skin-Xbox-one/183221029716?hash=item2aa8d30b54:g:IQIAAOSwc6JaVVqq

and that might be why Max is having issues.

Either way, I wish you the best of luck Max!

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, MaxRenn82 said:

Yeah, and my friend who got the lucky July storefront release still has his.  Just had him check.  So it has to be a problem with my installation or something. 

I said yes brother, and thankful for the wish of luck.  ?

 

Now it appears that none of my dlc (have it all) for the game is recognized, so gotta be an xbox issue... Trying a hard reset now.

 

Hallelujah!  After trying everything, it looks like deleting and recovering my profile is what did it.  Then uninstalling and reinstalling again after that.  Thanks for the responses! 

received_168847407145361.jpeg

Share this post


Link to post
Share on other sites

Max don't multi post please. Need you to go and take a look at the forum rules before you continue posting 

Share this post


Link to post
Share on other sites
9 hours ago, MaxRenn82 said:

Hallelujah!

Based on that picture, your gamma is WAAAYYYY too high lol

Share this post


Link to post
Share on other sites
12 hours ago, MaxRenn82 said:

Yeah, and he was there just last night.  Tried uninstalling and reinstalling... Nothing yet... Just weird... ?

 

I just got the pickaxe kill pack... I wonder if some wires got crossed when I downloaded that...

If you uninstalled all did you reinstall all? Make sure you go through all the content and look for it installed on the Xbox

Also, if you have recovered uoir gamertag more than 2 or 3 times in a year, it won't let you do it properly as it seems like someone is game sharing.

I have all my content including Wes Hobbs Jason

Share this post


Link to post
Share on other sites
18 minutes ago, Truth said:

Based on that picture, your gamma is WAAAYYYY too high lol

Yeah I turned it up one notch, but looks way brighter there. 

And sorry about that Kodiak, didn't realize I posted too many times, I meant no harm.  Just thought I should make it clear the problem was in fact my Xbox and not the game's end. It is fixed now so the thread could be closed and deleted if need be.  I'm out! ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...