Jump to content
Sign in to follow this  
PARTVI

Xbox doesn't work anymore

Recommended Posts

Once you load game and sign in....it takes you back to dashboard immediately. Anybody else having this problem?

Game worked fine yesterday, now it doesn't. Does this for all my accounts,but if you sign in as guest it works....so this is a gamertag type issue?

Any help is appreciated 🙂

Share this post


Link to post
Share on other sites

Banned?

Edit: I don't think it would dashboard you....

Why do you have to sign in? You should already be signed in when you boot the game.

Share this post


Link to post
Share on other sites
16 minutes ago, Truth said:

Banned?

Edit: I don't think it would dashboard you....

Why do you have to sign in? You should already be signed in when you boot the game.

There's a login screen at the main screen, it's the reason you have to select "A" after the illfonic logo.

@PARTVII'm assuming by you saying it was working yesterday, you mean that it worked AFTER the update? I've noticed similar threads over the last 24 hours here, but the only solution that seemed to work for people was to uninstall and reinstall.

Share this post


Link to post
Share on other sites

Correct ...i was enjoying the update, now can't get in at all. Uninstalled reinstalled twice, hard reset console and deleted save data ...still nothing. damm

Share this post


Link to post
Share on other sites
1 minute ago, PARTVI said:

Correct ...i was enjoying the update, now can't get in at all. Uninstalled reinstalled twice, hard reset console and deleted save data ...still nothing. damm

Ouch...

@Thatguyinktown forgot about that...

Keep us posted!

Share this post


Link to post
Share on other sites
4 minutes ago, PARTVI said:

Correct ...i was enjoying the update, now can't get in at all. Uninstalled reinstalled twice, hard reset console and deleted save data ...still nothing. damm

Have you submitted a ticket to Jasonkillsbugs.com yet? I'm sure they're swamped with them today, and you don't get individualized feedback, but...its better than nothing I guess?

Share this post


Link to post
Share on other sites

Same thing happening to me. 

Press A at the main menu and the game crashes.

Can't load or play it today.

Crashes to the home screen on Xbox One S.

I played it last night with a friend and it was working.

 

Had to restart the game 3 times until it launched.

Checked the manage game section and all my DLC is not installed but I can use it in game.

Going to delete everything and install the game and DLC again.

Share this post


Link to post
Share on other sites

I'm getting a message from the beyond the grave! Someone says try to load the game through the store! 

  • Haha 1

Share this post


Link to post
Share on other sites

ok...here is the solution for anyone else having this problem:

Go to manage game > then save data files>delete from everywhere

It works! i tried on a dummy account first. The console delete only didnt do it, but from everywhere did. I was afraid it would start me at level 0 with nothing, but my stuff was still there and same level from before. 

Share this post


Link to post
Share on other sites
5 minutes ago, PARTVI said:

ok...here is the solution for anyone else having this problem:

Go to manage game > then save data files>delete from everywhere

It works! i tried on a dummy account first. The console delete only didnt do it, but from everywhere did. I was afraid it would start me at level 0 with nothing, but my stuff was still there and same level from before. 

Thats good 

 

Share this post


Link to post
Share on other sites
On 5/25/2018 at 4:08 PM, PARTVI said:

ok...here is the solution for anyone else having this problem:

Go to manage game > then save data files>delete from everywhere

It works! i tried on a dummy account first. The console delete only didnt do it, but from everywhere did. I was afraid it would start me at level 0 with nothing, but my stuff was still there and same level from before. 

I’m also on the Xbox one and I’m confirming that this does indeed work. Saturday night the game was fine, then Sunday my game bricked on me; intro screens then BAM! Dashboard! Tried reinstalling multiple times and deleted save files from “console only” in fear of erasing ALL of my progress and perks. but nothing was working so I gave it a shot and erased saved files from “EVERYWHERE” and it worked. Granted , it wiped all your customized preferences for councilors and Jason (had to reassign perks and kills) but all your progress and earned perks must be saved on THEIR end cause it was all there when my game finally loaded...

Share this post


Link to post
Share on other sites

I’ve never had this happen to me yet, I play on a Xbox One X. I did get taken to the MS store after my update downloaded but after that I never had a problem booting the game.

Share this post


Link to post
Share on other sites

Another thing I've noticed is when you let all the intro and loading screens end on their own (as in don't skip them) I dashboard much less. Not a fix, just less of a chance. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×