Jump to content
Wookie Groomer

Virtual Cabin locked at 720p?

Recommended Posts

Something must be broken. I just downloaded the virtual cabin after paying the $15 and it refuses to display on my 70" native 4k panel in anything other 720p, and it looks like butt. How do I fix this?

Share this post


Link to post
Share on other sites

correct me if I am wrong but if your 4k tv tries to  upgrade the image to 4k  from 720 you will end up with a very blurry picture indeed. why not  incease the cabins resolution to higher to help  sharpen the image up some?

Share this post


Link to post
Share on other sites

None of the resolutions i select in the video options do anything. None of the resolutions from the menu do anything. I dont know how else to explain it, the game is broken and stuck in 720p mode no matter what i try.

Share this post


Link to post
Share on other sites

Dual gtx 1080's, i7 6 core, 16gb mem. Is that adequate?

Here are the minimum specs

Windows 7, 8, 10

2.0 GHz Dual-Core 64-bit CPU

8GB Memory

DirectX 11 Compatible GPU with 2GB Video RAM

3GB Hard Disk Space

 

It appears you should be fine. There is a reset button for the sliders and graphics settings in the menu try hitting reset and re adjusting.

Share this post


Link to post
Share on other sites

Does Virtual Cabin do some sort of resolution scaling similar to Quantum Break? I went through all the config files and tinkered with any reference to display resolution trying to force 2160p but nothing worked. It's driving me INSANE!! This 720p literally looks like watching a VHS tape on my display. Any text on any printed items is virtually unreadable and the entire image is just a blurry mess. None of my other games exhibit behavior like this. 

Share this post


Link to post
Share on other sites

I hate to be that guy but if I can't get any resolution to this problem would it be best to just get a refund? I'll be really upset if the final retail version renders this poorly.

Share this post


Link to post
Share on other sites

I play virtual cabin to 1920x1080. Any weeks ago i see in this forum screenshots  to 4k resolution. I dont remember what user make it.

Share this post


Link to post
Share on other sites

Did you try re-installing it? If not shoot Ben a message. I know steam has some sort of request a refund feature on there.

Share this post


Link to post
Share on other sites

Something must be broken. I just downloaded the virtual cabin after paying the $15 and it refuses to display on my 70" native 4k panel in anything other 720p, and it looks like butt. How do I fix this?

Maybe u can try this...

 

 

Press in the windows 10 start left click and write %appdata% 

Then u go here

C:\Users\your name account\AppData\Roaming

 

Go back to appdata and search and delete this folder F13Virtual

 

 

 

PD: sorry for my english.

 

Share this post


Link to post
Share on other sites

Maybe u can try this...

 

 

Press in the windows 10 start left click and write %appdata% 

Then u go here

C:\Users\your name account\AppData\Roaming

 

Go back to appdata and search and delete this folder F13Virtual

 

 

 

PD: sorry for my english.

 

 

 

Give this a shot. If not...email f13game@fearthegun.com with a diagx and we'll take a look. 

 

We run Nvidia 1080s with 4K screens and things are working fine on our end. We'll have to see what's up. 

Share this post


Link to post
Share on other sites

Well damn, that worked. I have native 2160p now after deleting that folder. Now I hope you guys support 4K with the textures and multi gpu at launch. Thanks

 

 

im happy for can ghelp

Share this post


Link to post
Share on other sites

I have similar performance issues. I delete the folder mentioned already and it comes back and I still have choppy/less than 60fps framerate.

 

When I use the default settings, it has me at the highest possible settings, but the framerate and whatnot is blah. I try reducing the resolution and settings and it doesn't change much.

Share this post


Link to post
Share on other sites

I have similar performance issues. I delete the folder mentioned already and it comes back and I still have choppy/less than 60fps framerate.

 

When I use the default settings, it has me at the highest possible settings, but the framerate and whatnot is blah. I try reducing the resolution and settings and it doesn't change much.

 

The cabin still not optimized. The devs told me a few weeks ago on Steam they know this and they are working on optimization.

 

 

My pc:

 

i5 2500 K 4.6 ghz

16 Gb ddr3 2133 mhz

nvidia 970 g1 to 1550 mhz 

Samsung SSD 850 Evo 250 Gb.

 

 

And the cavbin for me in ultra settings to 1920x1080 works with fps drops.  In many points i have 60 fps  but when i look arround in any specific points i have fps drops to 30 more or less.

 

Its normal for now.

Share this post


Link to post
Share on other sites

Yeah, it's definitely not an optimized product..we will be doing a pass on that in a bit. A heads up, our lighting tech and the models will be better looking and way more optimized for the final game, so if you think they look weird now...we totally get that, but things will definitely look better in the game when you guys get to play with it!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...