Jump to content

Recommended Posts

My mic is plugged into the controller and is on but every time I try to speak, no one can hear me. The sound button is greyed out when I speak. I tried unplugging and replugging my headset and rebooting my Xbox but it still doesn't seem to change.

 

Any tips?

Share this post


Link to post
Share on other sites

Go into settings on your Xbox,scroll to audio and move the slider on all three volume control options. This should work. 

Share this post


Link to post
Share on other sites
46 minutes ago, OhHeyImAnna said:

My mic is plugged into the controller and is on but every time I try to speak, no one can hear me. The sound button is greyed out when I speak. I tried unplugging and replugging my headset and rebooting my Xbox but it still doesn't seem to change.

 

Any tips?

Create a party, then immediately leave, then unplug/replug in your headset. For some reason this happens to me plenty, especially loading into Private Matches.

Share this post


Link to post
Share on other sites
9 minutes ago, Thatguyinktown said:

Create a party, then immediately leave, then unplug/replug in your headset. For some reason this happens to me plenty, especially loading into Private Matches.

I was hoping this would work, but still no luck. :(

Share this post


Link to post
Share on other sites
15 minutes ago, Cer1alkill3r said:

Go into settings on your Xbox,scroll to audio and move the slider on all three volume control options. This should work. 

About to try this.

Share this post


Link to post
Share on other sites
17 minutes ago, Cer1alkill3r said:

Go into settings on your Xbox,scroll to audio and move the slider on all three volume control options. This should work. 

Damn. Didn't work either.

Share this post


Link to post
Share on other sites
  1. Did you accidentally turn on privacy settings?
  2. Sign in using one of the following accounts: 
    • Your Xbox account 
    • The parent account of the child account you’re having problems with 
  3. Press the Xbox button  to open the guide. 
  4. Select Settings
  5. Under Account, select Privacy & online safety
  6. Select View details & customize
  7. Select Communicate with voice and text
  8. Select specific friends or everybody, depending on who you want that profile to talk to.

Share this post


Link to post
Share on other sites

     Did you test your mic on any other application to make sure it does work?
     There is a problem on PC with the mics as well, I have sent a bug report a while back. Someone told me to disable 'push to talk' in the audio setting, it worked for them. It worked for me. If it is the same type of in game bug, this may work for you.
     If your mic works properly in other aplications, then it is most likely an in game bug and perhaps you should send a bug report too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×