Jump to content

Recommended Posts

   My mic works fine in this game and every other. But when I am invited into a lobby with friends, my mic cuts in and out constantly. Funny thing is, I can still hear myself talking on my headset, so I know its not the mic. I have to watch the Icons on the top left corner to make sure my mic is working or not at the time. Diagnostics are unable to find a problem with the mic. I have (using the windows key in game) gone into the volume controls; playback devices; properties; levels and found (only once or twice) that the mic was muted inexplicably, but unmuting it did not fix the problem. I even switched keyboards last night to make sure it was not a problem with the "T" key, it did not help. Does anyone else ever have this problem? I did a search of the forums and have not found a single mention of it. I do not want to bother the Devs with another fruitless bug report if no one else experiences this.
  Very annoying, but my friends are pretty understanding about it. I just point to an objective they ask about when I know where it is and start in that direction, when they don't get it, I use the come over here emote and they always get the point. 

Share this post


Link to post
Share on other sites
12 minutes ago, Ahab said:

   My mic works fine in this game and every other. But when I am invited into a lobby with friends, my mic cuts in and out constantly. Funny thing is, I can still hear myself talking on my headset, so I know its not the mic. I have to watch the Icons on the top left corner to make sure my mic is working or not at the time. Diagnostics are unable to find a problem with the mic. I have (using the windows key in game) gone into the volume controls; playback devices; properties; levels and found (only once or twice) that the mic was muted inexplicably, but unmuting it did not fix the problem. I even switched keyboards last night to make sure it was not a problem with the "T" key, it did not help. Does anyone else ever have this problem? I did a search of the forums and have not found a single mention of it. I do not want to bother the Devs with another fruitless bug report if no one else experiences this.
  Very annoying, but my friends are pretty understanding about it. I just point to an objective they ask about when I know where it is and start in that direction, when they don't get it, I use the come over here emote and they always get the point. 

Have you tried a different mic to see if it's just the mic you're using?

On another note: due to your avatar, whenever I read your posts, I always hear them in the voice of Boris Karloff. Thought you'd want to know. 

Share this post


Link to post
Share on other sites

Happens to me and my friends 2, The only fix we found is turning push to talk off :/ It works tho, when we are not on push to talk it works fine

Share this post


Link to post
Share on other sites

@Ahab @Psylocker102

The most reliable fix I've found is to back out of the lobby and rejoin. Not sure if it's 100%, but it's worked every time I've done it.

Share this post


Link to post
Share on other sites
2 minutes ago, Truth said:

@Ahab @Psylocker102

The most reliable fix I've found is to back out of the lobby and rejoin. Not sure if it's 100%, but it's worked every time I've done it.

Hmm nice... but since I talk a lot turning push to talk off works better for me ahhhahah.

Share this post


Link to post
Share on other sites
4 minutes ago, Psylocker102 said:

Hmm nice... but since I talk a lot turning push to talk off works better for me ahhhahah.

As far as I know we don't have that option on xbox. Sounds a lot easier though...

  • Sad 1

Share this post


Link to post
Share on other sites
21 minutes ago, Cokeyskunk said:

Have you tried a different mic to see if it's just the mic you're using?

On another note: due to your avatar, whenever I read your posts, I always hear them in the voice of Boris Karloff. Thought you'd want to know. 

   I don't have another mic to try, unfortunately. I didn't want to buy one if I don't have to. As I said, it works fine in everything but a lobby I am invited into. Maybe I should try inviting them, but that would break up the whole lobby every time I need to go for a smoke.
   Karloff was awesome and yes, I tend to think in his voice just for laughs.

Share this post


Link to post
Share on other sites
Just now, Ahab said:

   I don't have another mic to try, unfortunately. I didn't want to buy one if I don't have to. As I said, it works fine in everything but a lobby I am invited into. Maybe I should try inviting them, but that would break up the whole lobby every time I need to go for a smoke.
   Karloff was awesome and yes, I tend to think in his voice just for laughs.

NOT sure, cause today I invited ppl and mic didnt work for me so...

Share this post


Link to post
Share on other sites

   Thanks @Cokeyskunk  @Psylocker102 and @Truth. I have tried leaving and rejoining but it didn't help. I will try leaving the mic open tonight to see if it works. I appreciate the help. 
   I will send a bug report being its not just me.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Ahab said:

   Thanks @Cokeyskunk  @Psylocker102 and @Truth. I have tried leaving and rejoining but it didn't help. I will try leaving the mic open tonight to see if it works. I appreciate the help. 
   I will send a bug report being its not just me.

u are welcome

  • Like 1

Share this post


Link to post
Share on other sites

Xbox here, and this is a regular bug. Create a party chat party then immediately leave followed by unplugging and replugging headset connection. You have to do both 

Share this post


Link to post
Share on other sites
8 minutes ago, Thatguyinktown said:

I've also seen streamer Laphin_Hyena encounter this problem on PC, and he turns the chat off, apply/back out and then turns it back on.

@Laphin is on here.

  • Like 1

Share this post


Link to post
Share on other sites

  Leaving the mic open solved the problem for me. Thanks again everyone. I hope this helps others at least until they get around to fixing this minor bug. As stated above, I did send a bug report. For now, they have bigger bugs to fry.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...