Jump to content
Sign in to follow this  
Jason LivesVI

Strange Issue After Update

Recommended Posts

So before the update I could join games no problem, no lag ever. Ect.. now after update I have issues finding a match. And when I do my Jason' super laggy. Giant 2 second delay after hitting grab button. Lag knocking door down skips last swing animation. Shift grabs are literally impossible now. Idk what' going on anyone else having this issue or any help suggestions? It does this even if I'm host

Share this post


Link to post
Share on other sites

Is your internet lagging (high red number next to your name when you press tab)

 

or or is it just FPS issues?

Share this post


Link to post
Share on other sites

Yeah ive been having same issues on ps4 and it seems its only on pinehurst both with councelors and jason. I feel your pain:/

Share this post


Link to post
Share on other sites

Iv had it happen on every single map  now. Idk what to dp. Any suggestions or tips.  What was changed that made this start happening ? It makes the game almost unplayable. Any settings or something I can do to tinker with the connection? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...