Jump to content

Search the Community

Showing results for tags 'technical issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Information
    • Friday the 13th: The Game News
    • Rules & Regulations
    • Introduce Yourself!
  • Friday the 13th: The Game
    • About Friday the 13th: The Game
    • Friday the 13th: The Game -- Patch Notes
    • Friday the 13th: The Game General Discussion
    • Friday the 13th: The Game -- Suggestions/Feedback
    • Friday The 13th: The Game Bug Reporting
  • Community Events
    • Official Contests/In-Game Challenges
    • Player-Run Challenges
  • General
    • Off Topic
    • All Things Horror
    • Other Games Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. For the past week I haven’t been able to play offline bots on Steam. After the intro scene, the screen goes black, and stays that way. I have to bring up the task manager (which says the game isn’t responding), and end the game, and start it back up, but it still doesn’t fix the issue. Multiplayer on the other hand works fine. Anyone else ever have this issue? If so, how do you fix it? @ShiftySamurai @GunMedia_Ben Any help would be greatly appreciated.
×
×
  • Create New...