Jump to content

Search the Community

Showing results for tags 'cant play'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Information
    • Friday the 13th: The Game News
    • Rules & Regulations
    • Introduce Yourself!
  • Friday the 13th: The Game
    • About Friday the 13th: The Game
    • Friday the 13th: The Game -- Patch Notes
    • Friday the 13th: The Game General Discussion
    • Friday the 13th: The Game -- Suggestions/Feedback
    • Friday The 13th: The Game Bug Reporting
  • Community Events
    • Official Contests/In-Game Challenges
    • Player-Run Challenges
  • General
    • Off Topic
    • All Things Horror
    • Other Games Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Just recently got an old win7 (also upgraded to Win10) laptop back up and running and after getting back some of the missing dll files, I'm now missing a new file that's not allowing me to play. Specifically the, GlobalShaderCache-PCD3D SM4.bin file. Anyone come across this and know how to regen/repair this file?
  2. I have bought this game two days ago and this whole time I have never been able to play the game at all. Whenever I try to play a quick play match, It does the searching of sessions, but it always goes to 30 seconds in, and sends me to a black screen with the loading sign at the bottom right hand side of the screen. Then, after about a few seconds, it sends me back to the Xbox One dashboard. Whenever I try to join my friends' games, it says, "Error! Could not retrieve game connection details!". If I attempt to host a party and my friends try to join me, it says the same thing for them. I hope someone else is having these problems and someone knows how to fix it. Please try to spread this and let the devs see this, it would be much appreciated.
  3. Game was fine before the patch, now after starting it I get all the logos then a black screen. I can not skip the logos. Mouse clicking and keyboard keys do nothing. Main menu never shows up. In task manager, the application is shown as inactive. Reproducible every time, just trying to start the game. At the moment it is unplayable. I am attaching the DxDiag result. Playing on Steam. SteamId: STEAM_0:1:21067477 Please help, my victims are waiting to be killed cheers Rod DxDiag.txt
  4. Ok so this happened after I crashed last night during an amazing and funny round, and ever since it crashes during its start up. When I start it up a little window pops up and says Fatal error: [File:F:\Perforce2:SummerCamp\SummerCamp\Source\ILLGameFramework\Private\ILLGameInstance.cpp] [Line: 64] Online session interface missing, please make sure Steam is running! Thing is I've restarted Steam and my computer multiple times now. I've even uninstalled and reinstalled F13 2 times now. Please help!!!
  5. Database login failure When ı try to start game it says 'database login failure verify internet connectivity' ı have already tried family share it said same thing.Please help.
  6. after 1.9 gb update the game gets slow , and before i was a able to play with ultra quality and not now with the new update/patch and before the game was perfect and i cant play sometimes with the most trash options
×
×
  • Create New...