Jump to content

Demon1LT

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Demon1LT

  • Rank
    Newbie
  1. After This worked for me, but additionally, I set my steam itself as "Run as Administrator", and also had my shortcut say -windowed at the end of the file location in the properties settings. I also noticed I had -tcp at the end of my files location I removed this too. Everything worked after that. (I am running Windows 7)
×
×
  • Create New...