Logo401

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Logo401

  • Rank
    Newbie
  • Birthday 01/23/1998

Profile Information

  • Gender
    Male
  • Location
    South Africa
  • Interests
    Games, music, films and all that good stuff.

Recent Profile Visitors

41 profile views
  1. My Steam name is RE: Shifter101 http://steamcommunity.com/profiles/76561198045004221
  2. Hi F13 forum members or whoever is viewing this post, I hope your day/afternoon/night is going well. I made an account a few days ago, I've been on these forums a few times, but never made an account. I finally did and I am here to say hi. That's pretty much it, I'll go and post my gamertag on the gamertag post and maybe find people to play some decent games with.
  3. I've been so busy lately, completely forgot about this thread, I would absolutely love to do that, but I am unsure on how to obtain these files as I don't have any experience with these kinds of things. Any guidance would be really appreciated. I've also sent an email to f13game@fearthegun.com. I hope I did it right.
  4. I'm playing on PC, so can't do that. Thanks though.
  5. Any help would be appreciated because I'm at a point where I want to play the game, but nothing I do will get me into a match and I'm out of ideas.
  6. Hey all members of the F13 Forum. I'm having an issue getting into matches. Ever since the small maps update, Matchmaking just stopped working for me. Prior to that, I was able to get into matches relatively easy. I live in South Africa, so I'd usually get a minimum of 220 ping, that was on good days. Other days it would go above 300, but that's besides the point. I could get into matches before the small maps update. After that update, Matchmaking would never go beyond 2 minutes of searching and throw me into an empty lobby that I was the leader of that no on would join. I once waited half an hour in one of those lobbies and it was still empty. I ended up searching around and found that you could access the servers via the steam server browser. It worked for a bit but then stopped picking up F13 servers and now I'm back at square 1. I've tried posting on the steam discussions and have not found any answers. So I'm hoping maybe someone here could help me. What happened to the servers in the server browser? And does anyone else suffer with quick play not doing what it's supposed to? I play on PC btw.